Partial outage admin portal
Incident Report for FormsByAir
Resolved
Microsoft appear to have resolved the issue with Azure, all systems are now operating normally
Posted Oct 17, 2023 - 11:21 NZDT
Update
We are continuing to investigate, the cause appears to be a major outage with Microsoft Azure, which runs our platform.
Posted Oct 17, 2023 - 10:46 NZDT
Investigating
We are currently investigating this issue.
Posted Oct 17, 2023 - 10:09 NZDT
This incident affected: Website.