"Your connection is not private" certificate errors
Incident Report for FormsByAir
Postmortem

Microsoft have confirmed that the issue has been resolved, here is the information we received from them:

Summary of impact: Between 23:00 UTC on 11 Apr 2022 and 03:11 UTC on 12 Apr 2022, you were identified as a customer using Azure Frontdoor in New Zealand who may have experienced issues while trying to access some resources.

Preliminary Root Cause: We determined that an incorrect configuration change caused a subset of POPs (Point of Presence) in New Zealand to return incorrect responses.

Mitigation: We reverted the configuration change to mitigate the issue.

Posted Apr 13, 2022 - 09:27 NZST

Resolved
We're marking this issue as resolved as there have been no further occurrences of connection issues since 3.30pm NZST. We'll update this incident with a root cause analysis when available from Microsoft.
Posted Apr 12, 2022 - 17:04 NZST
Monitoring
We're still waiting for an official update from Microsoft, but it looks like they may have resolved the issue with Azure NZ edge servers, we can't replicate the security error at all now. We'll post a further update when it's confirmed by Microsoft.
Posted Apr 12, 2022 - 15:37 NZST
Update
Microsoft have directly confirmed to us that they are working on a connectivity issue affecting their NZ edge servers. We will advise as soon as we hear more from them.
Posted Apr 12, 2022 - 12:59 NZST
Update
We are continuing to investigate the issue along with our hosting provider Microsoft Azure. The issue appears to be intermittent and possibly restricted to Azure NZ edge servers.
Posted Apr 12, 2022 - 12:46 NZST
Investigating
We are currently investigating this issue
Posted Apr 12, 2022 - 11:38 NZST
This incident affected: Forms.