Connection is not private warning
Incident Report for FormsByAir
Resolved
We’ve resolved an issue for MacOS and iOS users who may have received a “Connection Is Not Private” warning in their browser when accessing formsbyair.com. This was caused by a conflict with our SSL certificate and a change in MacOS 11.4 and iOS 14.6.
Posted Jun 09, 2021 - 17:00 NZST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 16:00 NZST
This incident affected: Website and Forms.